首页 > 选股公式 > AK47涨停板选股公式

AK47涨停板选股公式

日期:2021-12-17 18:51:02

选股公式源码

AA05:=MA(C,5);
五日乖离率:=(C-AA05)/AA05*100;
AA30:=MA(C,30);
三拾日乖离率:=(C-AA30)/AA30*100;
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:IF(FILTER(MR,10),1,0);

选股公式翻译

AA05赋值:收盘价的5日简单移动平均
五日乖离率赋值:(收盘价-AA05)/AA05*100
AA30赋值:收盘价的30日简单移动平均
三拾日乖离率赋值:(收盘价-AA30)/AA30*100
MR赋值:统计3日中满足五日乖离率上穿0的天数>=1 AND 三拾日乖离率>1日前的三拾日乖离率 AND AA05>1日前的AA05 AND (收盘价/1日前的收盘价-1)*100>5 AND 1日前的收盘价

演示图片