首页 > 选股公式 > 短线爆点选股公式

短线爆点选股公式

日期:2021-12-17 18:51:02

选股公式源码

AAA:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);
AAA1:=REF(EMA(AAA,3),1);
AAA2:="KDJ.J"<50 AND C>REF(C,3);
A:=(C-MA(C,30))/MA(C,30)*100;
A1:=CROSS(0,(C-MA(C,5))/MA(C,5)*100);
A2:=A<REF(A,1);
A3:=MA(C,10)>REF(MA(C,10),1);
A4:=FILTER(A1 AND A2 AND A3,10);
A5:=(2*CLOSE+HIGH+LOW)/4;
A6:=MA(EMA((A5-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5),1);
B3:=REF(A4,2) AND CROSS(C,EMA(CLOSE,5)) ;
B4:=A6>REF(A6,1) AND REF(A6,1)<REF(A6,2);
AB:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
AB1:=IF(CLOSE>OPEN,AB*(HIGH-LOW),IF(CLOSE<OPEN,AB*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
AB2:=IF(CLOSE>OPEN,AB*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AB*(HIGH-LOW),VOL/2));
AB3:="KDJ.J"<20 ;
BBBB:= AB1>AB2*6 AND AB3;
BBBB1:=CROSS(CLOSE,AAA1) AND AAA2;
BBBB2:=B3 AND B4;
BBBB OR BBBB1 OR BBBB2;

选股公式翻译

AAA赋值:以0.9为权重(((最高价+最低价)+(收盘价*2))/4.15)的动态移动平均
AAA1赋值:1日前的AAA的3日指数移动平均
AAA2赋值:"KDJ的J"<50 AND 收盘价>3日前的收盘价
A赋值:(收盘价-收盘价的30日简单移动平均)/收盘价的30日简单移动平均*100
A1赋值:0上穿(收盘价-收盘价的5日简单移动平均)/收盘价的5日简单移动平均*100
A2赋值:A<1日前的A
A3赋值:收盘价的10日简单移动平均>1日前的收盘价的10日简单移动平均
A4赋值:A1ANDA2ANDA3的10日过滤
A5赋值:(2*收盘价+最高价+最低价)/4
A6赋值:(A5-5日内最低价的最低值)/(5日内最高价的最高值-5日内最低价的最低值)*100的5日指数移动平均的1日简单移动平均
B3赋值:2日前的A4 AND 收盘价上穿收盘价的5日指数移动平均
B4赋值:A6>1日前的A6 AND 1日前的A6<2日前的A6
AB赋值:成交量(手)/((最高价-最低价)*2-收盘价-开盘价的绝对值)
AB1赋值:如果收阳线,返回AB*(最高价-最低价),否则返回如果收阴线,返回AB*((最高价-开盘价)+(收盘价-最低价)),否则返回成交量(手)/2
AB2赋值:如果收阳线,返回AB*((最高价-收盘价)+(开盘价-最低价)),否则返回如果收阴线,返回AB*(最高价-最低价),否则返回成交量(手)/2
AB3赋值:"KDJ的J"<20
BBBB赋值: AB1>AB2*6 AND AB3
BBBB1赋值:收盘价上穿AAA1 AND AAA2
BBBB2赋值:B3 AND B4
BBBB OR BBBB1 OR BBBB2

演示图片