首页 > 选股公式 > 攻击点选股公式

攻击点选股公式

日期:2021-12-17 18:51:02

选股公式源码

B:=EMA(C,4);
B1:=EMA(SLOPE(C,20)*10+C,35);
P:=CROSS(B,B1);
B2:=EMA(CLOSE,3) ;
B3:=EMA(CLOSE,21);
B4:="KDJ.J"<50;
B5:=CROSS("KDJ.J","KDJ.D") AND CROSS("KDJ.J","KDJ.K");
D1:="MACD.macd">0.1;
AAA:=CROSS(B,B1) AND B5;
攻击点:CROSS(B2,B3) AND AAA AND D1;

选股公式翻译

B赋值:收盘价的4日指数移动平均
B1赋值:收盘价的20日线性回归斜率*10+收盘价的35日指数移动平均
P赋值:B上穿B1
B2赋值:收盘价的3日指数移动平均
B3赋值:收盘价的21日指数移动平均
B4赋值:"KDJ的J"<50
B5赋值:"KDJ的J"上穿"KDJ的D" AND "KDJ的J"上穿"KDJ的K"
D1赋值:"平滑异同平均的MACD">0.1
AAA赋值:B上穿B1 AND B5
输出攻击点:B2上穿B3 AND AAA AND D1

演示图片