首页 > 选股公式 > KDJ射线选股公式

KDJ射线选股公式

日期:2021-12-17 18:51:02

选股公式源码

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
趋势J1:=3*K-2*D;
趋势J2:=EMA(K,3);
BBIAS :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
抢反弹:=CROSS(K,D) AND BBIAS<-6 AND D<16 AND CLOSE>REF(CLOSE,1);
KDJ射线选股: D<=LLV(D,21) AND CROSS(趋势J1,趋势J2) AND 趋势J1>REF(趋势J1,1) AND 趋势J1<45;

选股公式翻译

RSV赋值:(收盘价-18日内最低价的最低值)/(18日内最高价的最高值-18日内最低价的最低值)*100
K赋值:RSV的9日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
趋势J1赋值:3*K-2*D
趋势J2赋值:K的3日指数移动平均
赋值:(收盘价-收盘价的24日简单移动平均)/收盘价的24日简单移动平均*100
抢反弹赋值:K上穿D AND BBIAS<-6 AND D<16 AND 收盘价>1日前的收盘价
输出KDJ射线选股: D<=21日内D的最低值 AND 趋势J1上穿趋势J2 AND 趋势J1>1日前的趋势J1 AND 趋势J1<45

演示图片