首页 > 选股公式 > 强势反转选股公式

强势反转选股公式

日期:2021-12-17 18:51:02

选股公式源码

H0:="MACD.macd";
H3:=REF(H0,3);
H2:=REF(H0,2);
H1:=REF(H0,1);
MA13:=MA(C,13);
MA20:=MA(C,20);
AA:=H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND H0>H1 AND "MACD.DIF">0 AND "MACD.DEA">0;
AA1:=C/REF(C,1)>1.03 AND (H-C)/C*100<0.5;
AA AND AA1;

选股公式翻译

H0赋值:"平滑异同平均的MACD"
H3赋值:3日前的H0
H2赋值:2日前的H0
H1赋值:1日前的H0
MA13赋值:收盘价的13日简单移动平均
MA20赋值:收盘价的20日简单移动平均
AA赋值:H1>0 AND MA13>MA20 AND H3>H2 AND H2>H1 AND H0>H1 AND "平滑异同平均的DIF">0 AND "平滑异同平均的DEA">0
AA1赋值:收盘价/1日前的收盘价>1.03 AND (最高价-收盘价)/收盘价*100<0.5
AA AND AA1

演示图片