首页 > 选股公式 > 抓牛逃顶选股公式

抓牛逃顶选股公式

日期:2021-12-17 18:51:02

选股公式源码

V1:=MA(CLOSE,13);
V2:=MA(CLOSE,55);
V3:=CROSS(V1,V2);
V4:=MA(CLOSE,34)>=REF(MA(CLOSE,34),1);
V5:=MA(CLOSE,55)>=REF(MA(CLOSE,55),1);
V6:=V4 AND V5;
V7:=VOL>REF(VOL,1);
V8:=CLOSE/MA(CLOSE,13)<=1.01 OR CLOSE/MA(CLOSE,13)>=0.99;
V3 AND V6 AND V7 AND CLOSE>=OPEN;

选股公式翻译

V1赋值:收盘价的13日简单移动平均
V2赋值:收盘价的55日简单移动平均
V3赋值:V1上穿V2
V4赋值:收盘价的34日简单移动平均>=1日前的收盘价的34日简单移动平均
V5赋值:收盘价的55日简单移动平均>=1日前的收盘价的55日简单移动平均
V6赋值:V4 AND V5
V7赋值:成交量(手)>1日前的成交量(手)
V8赋值:收盘价/收盘价的13日简单移动平均<=1.01 OR 收盘价/收盘价的13日简单移动平均>=0.99
V3 AND V6 AND V7 AND 收盘价>=开盘价

演示图片