首页 > 选股公式 > 二次金叉抄底选股公式

二次金叉抄底选股公式

日期:2021-12-17 18:51:02

选股公式源码

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;

选股公式翻译

DIFF赋值:收盘价的12日指数移动平均-收盘价的27日指数移动平均
DEA赋值:DIFF的9日指数移动平均
JCCOUNT赋值:统计上次DEA>=0距今天数日中满足DIFF上穿DEA的天数
输出二次金叉:DIFF上穿DEA AND DEA<0 AND 统计21日中满足JCCOUNT=2的天数=1

演示图片