首页 > 选股公式 > 操盘高手选股公式

操盘高手选股公式

日期:2021-12-17 18:51:02

选股公式源码

A:=AMOUNT/V/100;VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
操盘线:=EMA(((VARA/10)+EMA(A,10)),3);行情线:=EMA(A,3);
重心:= (C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
趋势线:=EMA(((SLOPE(C,22)*20)+C),55);
红升:=IF(重心>=趋势线,趋势线,DRAWNULL);
蓝降:=IF(重心<趋势线,趋势线,DRAWNULL);
压力:=MA(REF(HHV(C,30),1),2);
支撑:=MA(REF(LLV(C,30),1),2);
DA:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,4))/4;
DB:=(EMA(C,10)+EMA(C,20)+EMA(C,40)+EMA(C,80))/4;
JH:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
XG:CROSS(DA,DB);

选股公式翻译

A赋值:成交额(元)/成交量(手)/100
VARA赋值:(((A-A的13日指数移动平均)/A的13日指数移动平均)*(0-100))的5日指数移动平均
操盘线赋值:((VARA/10)+A的10日指数移动平均)的3日指数移动平均
行情线赋值:A的3日指数移动平均
重心赋值: (收盘价+0.618*1日前的收盘价+0.382*2日前的收盘价+0.236*3日前的收盘价+0.146*4日前的收盘价)/2.382
趋势线赋值:((收盘价的22日线性回归斜率*20)+收盘价)的55日指数移动平均
红升赋值:如果重心>=趋势线,返回趋势线,否则返回无效数
蓝降赋值:如果重心<趋势线,返回趋势线,否则返回无效数
压力赋值:1日前的30日内收盘价的最高值的2日简单移动平均
支撑赋值:1日前的30日内收盘价的最低值的2日简单移动平均
DA赋值:(收盘价的1日指数移动平均+收盘价的2日指数移动平均+收盘价的3日指数移动平均+收盘价的4日指数移动平均)/4
DB赋值:(收盘价的10日指数移动平均+收盘价的20日指数移动平均+收盘价的40日指数移动平均+收盘价的80日指数移动平均)/4
JH赋值:收盘价-1日前的收盘价和0的较大值的5日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的5日[1日权重]移动平均*100
输出XG:DA上穿DB

演示图片