首页 > 选股公式 > 第六感预判涨选股公式

第六感预判涨选股公式

日期:2022-09-12 09:06:19

选股公式源码

动能曲线:=((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * Sma(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));

M1:=MA(C,5);

GUODI:=10;

第6感:(IF(CROSS(动能曲线,GUODI) AND V > REF(V,1) AND C > M1 ,100,0)),LINETHICK1,COLORFFFFAA;

选股公式翻译

动能曲线赋值:((3 * (((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*100)的5日[1日权重]移动平均) - (2 * (((收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值))*100)的5日[1日权重]移动平均的3日[1日权重]移动平均))
M1赋值:收盘价的5日简单移动平均
GUODI赋值:10
输出第6感:(如果动能曲线上穿GUODIANDV>1日前的成交量(手)ANDC>M1,返回100,否则返回0),线宽为1,COLORFFFFAA

演示图片

第六感预判涨选股公式