首页 > 选股公式 > 三信低点选股公式

三信低点选股公式

日期:2022-09-12 09:06:11

选股公式源码

VAR0 := 1;

VAR1 := (((3 * C) + HIGH) + LOW) / 5;

VAR2 := LLV(LOW,13);

VAR3 := HHV(HIGH,13);

C1 :=(EMA(((VAR1 - VAR2) / (VAR3 - VAR2)) * 100,4)) * VAR0;

VAR4 := (EMA((0.667 * REF(C1,1)) + (0.333 * C1),2)) * VAR0;

VAR9 := CROSS(C1,VAR4) AND (C1 < 40);

XG:VAR9;

选股公式翻译

赋值: 1
赋值: (((3 * 收盘价) + 最高价) + 最低价) / 5
赋值: 13日内最低价的最低值
赋值: 13日内最高价的最高值
赋值:(((VAR1-VAR2)/(VAR3-VAR2))*100的4日指数移动平均) * VAR0
赋值: ((0.667*1日前的C1)+(0.333*C1)的2日指数移动平均) * VAR0
赋值: C1上穿VAR4 AND (C1 < 40)
输出XG:VAR9

演示图片

三信低点选股公式