首页 > 选股公式 > 抓首板选股公式

抓首板选股公式

日期:2022-07-24 09:08:15

选股公式源码

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

MACD:=2*(DIF-DEA);

金叉:=CROSS(DIF,DEA);

轴上金叉:=金叉 AND DEA>0;

轴上周期:=BArslAst(CROSS(0,DEA));

轴上金叉数:=COUNT(轴上金叉,轴上周期);

二次金叉: 轴上金叉 AND 轴上金叉数=2;

选股公式翻译

DIF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA赋值:DIF的9日指数移动平均
MACD赋值:2*(DIF-DEA)
金叉赋值:DIF上穿DEA
轴上金叉赋值:金叉 AND DEA>0
轴上周期赋值:上次0上穿DEA距今天数
轴上金叉数赋值:统计轴上周期日中满足轴上金叉的天数
输出二次金叉: 轴上金叉 AND 轴上金叉数=2

演示图片

抓首板选股公式