首页 > 选股公式 > 龙头启动选股公式

龙头启动选股公式

日期:2022-07-24 09:08:14

选股公式源码

X_11:=LLV(LOW,21);

X_12:=HHV(HIGH,21);

X_13:=EMA((CLOSE-X_11)/(X_12-X_11)*100,5);

X_14:=EMA((CLOSE-X_11)/(X_12-X_11)*50,13);

X_15:=CROSS(X_13,X_14);

X_16:=IF(CLOSE>REF(CLOSE,1),88,0);

X_17:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND X_16>0,91,0);

龙头启动:FILTER(X_17>90,45)=1,COLORYELLOW;

选股公式翻译

X_11赋值:21日内最低价的最低值
X_12赋值:21日内最高价的最高值
X_13赋值:(收盘价-X_11)/(X_12-X_11)*100的5日指数移动平均
X_14赋值:(收盘价-X_11)/(X_12-X_11)*50的13日指数移动平均
X_15赋值:X_13上穿X_14
X_16赋值:如果收盘价>1日前的收盘价,返回88,否则返回0
X_17赋值:如果收盘价/1日前的收盘价>1.05ANDHIGH/收盘价<1.01ANDX_16>0,返回91,否则返回0
输出龙头启动:X_17>90的45日过滤=1,画黄色

演示图片

龙头启动选股公式