首页 > 选股公式 > 突破平台整理选股公式

突破平台整理选股公式

日期:2022-07-24 09:08:13

选股公式源码

涨跌幅限制:=Abs(100*(C-REF(C,1))/REF(C,1))<=2.5;

统计:=COUNT(涨跌幅限制,4)=4;

平台整理:=(HHV(H,5)-LLV(L,5))/HHV(H,5)*100>6;

阳突破涨幅:=100*(C-REF(C,1))/REF(C,1);

涨幅限制:=阳突破涨幅>3 AND 阳突破涨幅<7;

选股:REF(涨幅限制,4) AND 统计 AND 平台整理;

选股公式翻译

涨跌幅限制赋值:100*(收盘价-1日前的收盘价)/1日前的收盘价的绝对值<=2.5
统计赋值:统计4日中满足涨跌幅限制的天数=4
平台整理赋值:(5日内最高价的最高值-5日内最低价的最低值)/5日内最高价的最高值*100>6
阳突破涨幅赋值:100*(收盘价-1日前的收盘价)/1日前的收盘价
涨幅限制赋值:阳突破涨幅>3 AND 阳突破涨幅<7
输出选股:4日前的涨幅限制 AND 统计 AND 平台整理

演示图片

突破平台整理选股公式