首页 > 选股公式 > 短追选股公式

短追选股公式

日期:2022-07-20 09:25:30

选股公式源码

X_1 := LLV(L,10);

走势线 := EMA((C-X_1)/(HHV(H,25)-X_1)*4,4),COLORFF9933,LINETHICK2;

X_25 := LLV(L,36);

X_26 := SMA(SMA((C-X_25)/(HHV(H,36)-X_25)*100,3,1),3,1);

X_27 := FILTER(CROSS(X_26,SMA(X_26,3,1)) AND X_26<20,10)=1 AND 走势线<1.1;

短追:X_27;

选股公式翻译

赋值: 10日内最低价的最低值
赋值: (收盘价-X_1)/(25日内最高价的最高值-X_1)*4的4日指数移动平均,COLORFF9933,线宽为2
赋值: 36日内最低价的最低值
赋值: (收盘价-X_25)/(36日内最高价的最高值-X_25)*100的3日[1日权重]移动平均的3日[1日权重]移动平均
赋值: X_26上穿X_26的3日[1日权重]移动平均ANDX_26<20的10日过滤=1 AND 走势线<1.1
输出短追:X_27

演示图片

短追选股公式