首页 > 选股公式 > 潜伏低吸选股公式

潜伏低吸选股公式

日期:2022-06-20 09:43:29

选股公式源码

涨幅A:=(C-REF(C,1))/REF(C,1)*100;

天线:=MA(C,5),COLORWHITE;

人线:=MA(C,36);

地线:=人线*0.99,COLORRED;

金线:=人线*0.97;

D11:=天线/地线;

D2:=D11>=1 AND D11<1.02;

D3:=CROSS(C,天线) AND CROSS(C,地线);

伏1:=D2 AND D3 AND 天线>地线 AND L<地线 AND O<地线;

伏:=FILTER(伏1,40)*1,COLORYELLOW;

选股:伏;

选股公式翻译

涨幅A赋值:(收盘价-1日前的收盘价)/1日前的收盘价*100
天线赋值:收盘价的5日简单移动平均,画白色
人线赋值:收盘价的36日简单移动平均
地线赋值:人线*0.99,画红色
金线赋值:人线*0.97
D11赋值:天线/地线
D2赋值:D11>=1 AND D11<1.02
D3赋值:收盘价上穿天线 AND 收盘价上穿地线
伏1赋值:D2 AND D3 AND 天线>地线 AND 最低价<地线 AND 开盘价<地线
伏赋值:伏1的40日过滤*1,画黄色
输出选股:伏

演示图片

潜伏低吸选股公式