首页 > 选股公式 > 四次金叉选股公式

四次金叉选股公式

日期:2022-05-03 10:05:19

选股公式源码

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27)COLORWHITE;

DEA:=EMA(DIFF,9),COLORYELLOW;

JCCOUNT:=COUNT(CROSS(DIFF,DEA),BArslAst(DEA>=0));

四次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=4,5)=1;

选股公式翻译

DIFF赋值:收盘价的12日指数移动平均-收盘价的27日指数移动平均画白色
DEA赋值:DIFF的9日指数移动平均,画黄色
JCCOUNT赋值:统计上次DEA>=0距今天数日中满足DIFF上穿DEA的天数
输出四次金叉:DIFF上穿DEA AND DEA<0 AND 统计5日中满足JCCOUNT=4的天数=1

演示图片

四次金叉选股公式