首页 > 选股公式 > 游资资金入场选股公式

游资资金入场选股公式

日期:2022-05-03 10:05:17

选股公式源码

涨幅:=2;

N1:=5;

N4:=34;

CQ:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));

SAT:=(AMOUNT/C)/(HHV(AMOUNT,N4)/HHV(C,N4));

饱和度:=IF(SAT>1,1,SAT)*100;

持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

支撑:=LLV(持股,3);

中期线:=MA(持股,12);

VAR1:=1;

VAR2:=LLV(LOW,10);

VAR3:=HHV(HIGH,25);

短期线:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30;

KDDD:=饱和度>=97 AND CQ>90 AND 中期线<50;

KFFF:=BArslAst(CROSS(短期线,中期线))<10;

KGGG:=C/REF(C,1)>1+0.01*涨幅;

进场:KDDD AND KFFF AND C>O AND KGGG,LINETHICK2,COLORYELLOW;

选股公式翻译

涨幅赋值:2
N1赋值:5
N4赋值:34
CQ赋值:100*(收盘价-N4日内最低价的最低值)/(N4日内收盘价的最高值-N4日内最低价的最低值)
SAT赋值:(成交额(元)/收盘价)/(N4日内成交额(元)的最高值/N4日内收盘价的最高值)
饱和度赋值:如果SAT>1,返回1,否则返回SAT*100
持股赋值:3*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最低价的最低值)/(27日内最高价的最高值-27日内最低价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均
支撑赋值:3日内持股的最低值
中期线赋值:持股的12日简单移动平均
VAR1赋值:1
VAR2赋值:10日内最低价的最低值
VAR3赋值:25日内最高价的最高值
短期线赋值:(收盘价-VAR2)/(VAR3-VAR2)*4的4日指数移动平均*VAR1*30
KDDD赋值:饱和度>=97 AND CQ>90 AND 中期线<50
KFFF赋值:上次短期线上穿中期线距今天数<10
KGGG赋值:收盘价/1日前的收盘价>1+0.01*涨幅
输出进场:KDDD AND KFFF AND 收阳线AND KGGG,线宽为2,画黄色

演示图片

游资资金入场选股公式