首页 > 选股公式 > 暴力启动点选股公式

暴力启动点选股公式

日期:2022-05-03 10:05:16

选股公式源码

AHC1:=CLOSE*VOL;

AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);

上轨:=1.06*AHC22;

下轨:=AHC22*0.94;

ZT:=REF(C,1)*1.1-C<0.01 AND H=C;

暴力启动点:CROSS(C,上轨) OR CROSS(C,下轨) AND ZT,COLORYELLOW;

选股公式翻译

AHC1赋值:收盘价*成交量(手)
AHC22赋值:(AHC1的27日指数移动平均/成交量(手)的27日指数移动平均+AHC1的54日指数移动平均/成交量(手)的54日指数移动平均+AHC1的108日指数移动平均/成交量(手)的108日指数移动平均+AHC1的316日指数移动平均/成交量(手)的316日指数移动平均)/4的34日指数移动平均
上轨赋值:1.06*AHC22
下轨赋值:AHC22*0.94
ZT赋值:1日前的收盘价*1.1-收盘价<0.01 AND 最高价=收盘价
输出暴力启动点:收盘价上穿上轨 OR 收盘价上穿下轨 AND ZT,画黄色

演示图片

暴力启动点选股公式