首页 > 选股公式 > 关注阴线买入选股公式

关注阴线买入选股公式

日期:2022-05-03 10:05:04

选股公式源码

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=Sma(K,3,1);

J:=3*K-2*D;

A:=((REF(C,3)-REF(C,1))/C)*100>6;

A1:= CLOSE>REF(CLOSE,1)*1.03 ;

A2:=CROSS(J,MA(J,2)) AND C>O;

A3:= REF(((H-O)/C)*100<2,1);

A4:=REF(C<O,2) AND REF(C<O,1);

A5:=((H-C)/C)*100<2 AND H>REF(H,1);

A6:=((REF(O,1)-REF(C,1))/C)*100>1;

A7:=((REF(O,2)-REF(C,2))/C)*100<9;

A8:=SUM(VOL/CAPITAL*100,3)>10;

BB:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7;

选股公式翻译

RSV赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
K赋值:RSV的3日[1日权重]移动平均
D赋值:K的3日[1日权重]移动平均
J赋值:3*K-2*D
A赋值:((3日前的收盘价-1日前的收盘价)/收盘价)*100>6
A1赋值: 收盘价>1日前的收盘价*1.03
A2赋值:J上穿J的2日简单移动平均 AND 收阳线
A3赋值: 1日前的((最高价-开盘价)/收盘价)*100<2
A4赋值:2日前的收阴线 AND 1日前的收阴线
A5赋值:((最高价-收盘价)/收盘价)*100<2 AND 最高价>1日前的最高价
A6赋值:((1日前的开盘价-1日前的收盘价)/收盘价)*100>1
A7赋值:((2日前的开盘价-2日前的收盘价)/收盘价)*100<9
A8赋值:成交量(手)/当前流通股本(手)*100的3日累和>10
输出布林极限:A AND A1 AND A2 AND A3 AND A4 AND A5 AND A7

演示图片

关注阴线买入选股公式