首页 > 选股公式 > 波段低吸选股公式

波段低吸选股公式

日期:2022-05-03 10:04:55

选股公式源码

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BArslAst(REF(CROSS(DEA,DIFF),1));

DIXI:=CROSS(DEA,DIFF) AND REF(DEA,A1+1)>0 AND DEA<0;

波段低吸:DIXI;

选股公式翻译

DIFF赋值:收盘价的12日指数移动平均-收盘价的26日指数移动平均
DEA赋值:DIFF的9日指数移动平均
A1赋值:上次1日前的DEA上穿DIFF距今天数
DIXI赋值:DEA上穿DIFF AND A1+1日前的DEA>0 AND DEA<0
输出波段低吸:DIXI

演示图片

波段低吸选股公式